Resolved
Users aren't able to join rooms

Started
July 08, 2021 at 1:20:00 PM GMT+0
Status
Resolved after about 2 hours

Impact

Major outage
Affected
Meeting rooms
  • Resolved
    July 08, 2021 at 3:40:00 PM GMT+0

    The issue has now been resolved.

  • Monitoring
    July 08, 2021 at 3:20:00 PM GMT+0

    We have now implemented a fix to reduce the DBs CPU load.

  • Identified
    July 08, 2021 at 1:44:00 PM GMT+0

    We have identified that one of our DBs is experiencing an abnormal CPU load and that is degrading the experience of users attempting to join rooms.

  • Investigating
    July 08, 2021 at 1:20:00 PM GMT+0

    We are currently investigating reports of users not being able to join personal and team rooms.