Resolved
Users cannot upgrade to Pro

Started
March 08, 2022 at 5:35:31 PM GMT+0
Status
Resolved after about 3 hours
Affected
whereby.com

Impact

Operational
  • Resolved
    March 08, 2022 at 8:17:37 PM GMT+0

    We just resolved the issue!

  • Monitoring
    March 08, 2022 at 7:15:43 PM GMT+0

    We implemented a fix and currently monitoring the result.

  • Identified
    March 08, 2022 at 6:12:48 PM GMT+0

    We were able to identify the issue based on a change that was made yesterday. Currently working on a fix.

  • Investigating
    March 08, 2022 at 5:35:31 PM GMT+0

    We’re investigating issues with upgrades to our Pro plan. We detected this issue today (March 8) at 09:00 Central Europe time, and will continue to update the status pending our investigation.

    This is just a billing management issue only so your meetings will not be impacted.