Resolved
Embed component unavailable

Started
April 14, 2022 at 3:38:29 PM GMT+0
Status
Resolved after about 1 hour
Affected
Embedded API

Impact

Partial outage
  • Resolved
    April 14, 2022 at 4:26:32 PM GMT+0

    Due to a file hosting issue, the embed component legacy host source was temporarily unavailable. The file has been restored and the issue resolved.

  • Monitoring
    April 14, 2022 at 3:49:09 PM GMT+0

    The issue has been identified and implemented a fix. We are currently monitoring the result.

  • Investigating
    April 14, 2022 at 3:38:29 PM GMT+0

    Customers using our legacy embed component host URL may be experiencing issues. We are currently investigating this incident.