Cloud recordings stop unexpectedly

Resolved
Partial outage
Started 2 months ago Lasted less than a minute

Affected

Meeting rooms
Embedded API
Updates
  • Resolved
    Update

    An update to the underlying OS/runtime of our recording service caused recordings to crash after a few minutes. This crash was sadly not detected by our automated nor manual tests, which are always run before such deployments. The reason why we did not pick this up was the error only presented itself after a certain time, which is outside the time we have encoded in for our test runs. We have now rolled back the change and the feature should be working as expected. We are yet to find the root cause of the issue, and have scheduled time to identify what went wrong, and also discuss how our test setup can be adjusted to catch similar regressions in the future.

  • Resolved
    Resolved

    We are noticing that cloud recordings end prematurely, roughly after 5 mins. We are deploying a potential fix.