[Resolved] Room participants are disconnected when a participant uses an integration

Started on July 21, 2021 at 10:49:00 AM GMT+0. Resolved after 42 minutes

Affected

Meeting rooms
  • Investigating
    July 21, 2021 at 10:49:00 AM GMT+0

    We are investigating reports of an issue that causes participants to be automatically disconnected from rooms with an error whenever one of the participants uses an integration (including screen sharing).

  • Identified
    July 21, 2021 at 11:12:00 AM GMT+0

    We have identified the issue, which is caused by a recent deployment to our web application.

  • Monitoring
    July 21, 2021 at 11:21:00 AM GMT+0

    We have successfully rolled back the faulty deployment and are monitoring that users can now use an integration as expected.

  • Resolved
    July 21, 2021 at 11:31:00 AM GMT+0

    We have confirmation that the issue is now resolved.