Resolved
Admin dashboard loads as a blank page

Started
June 07, 2021 at 2:49:00 PM GMT+0
Status
Resolved after 37 minutes

Impact

Major outage
Affected
Admin dashboard
  • Resolved
    June 07, 2021 at 3:26:00 PM GMT+0

    The issue is now resolved.

  • Monitoring
    June 07, 2021 at 2:55:00 PM GMT+0

    We are rolling back the faulty deployment and monitoring the status of the dashboard.

  • Identified
    June 07, 2021 at 2:54:00 PM GMT+0

    We have identified that the issue is caused by a faulty deploy.

  • Investigating
    June 07, 2021 at 2:49:00 PM GMT+0

    We are currently investigating this incident.