Resolved
Joining rooms is slower than usual

Started
October 19, 2021 at 2:00:00 PM GMT+0
Status
Resolved after 40 minutes

Impact

Degraded performance
Affected
Meeting rooms
  • Resolved
    October 19, 2021 at 2:39:48 PM GMT+0

    The issue is now solved.

  • Monitoring
    October 19, 2021 at 2:00:00 PM GMT+0

    The issue is now resolved and we're monitoring our internal metrics to make sure that users aren't experiencing any more delays.

  • Investigating
    October 19, 2021 at 1:06:00 PM GMT+0

    Joining meeting rooms across our different products is slow. We are actively investigating the issue and monitoring the situation.