Resolved
Webhook disruption

Started
February 16, 2022 at 1:30:00 PM GMT+0
Status
Resolved after about 1 hour
Affected
Embedded API

Impact

Minor outage
  • Resolved
    February 16, 2022 at 2:20:00 PM GMT+0

    The issue is now solved.

  • Identified
    February 16, 2022 at 1:30:00 PM GMT+0

    The webhook feature is disrupted and no events are being sent to endpoints.