Resolved
Webhooks for "room.session.ended" events delayed

Started
February 15, 2022 at 9:57:00 AM GMT+0
Status
Resolved after 1 day
Affected
Embedded API

Impact

Partial outage
  • Resolved
    February 16, 2022 at 9:30:00 PM GMT+0

    All delayed webhooks have been sent.

  • Monitoring
    February 16, 2022 at 7:30:00 PM GMT+0

    Webhooks that hadn't been sent are gradually being sent now.

  • Investigating
    February 16, 2022 at 4:59:00 PM GMT+0

    We are currently investigating this incident.

  • Investigating
    February 15, 2022 at 9:57:00 AM GMT+0

    Webhooks for "room.session.ended" event types are not being sent.