Resolved
Embed component unavailable

Started
March 04, 2022 at 3:05:00 PM GMT+0
Status
Resolved after 20 minutes
Affected
Meeting rooms

Impact

Partial outage
  • Resolved
    March 04, 2022 at 3:25:00 PM GMT+0

    The issue is now solved.

  • Investigating
    March 04, 2022 at 3:05:00 PM GMT+0

    The embed component (https://whereby.dev/embed/) is unavailable.