Resolved
Cloud recording intermittently unavailable

Started
April 29, 2022 at 12:24:06 PM GMT+0
Status
Resolved after about 7 hours

Impact

Degraded performance
Affected
Embedded API
  • Resolved
    April 29, 2022 at 7:00:08 PM GMT+0

    After continued monitoring, we've verified that cloud recording functionality is fully restored and the issue resolved.

  • Monitoring
    April 29, 2022 at 1:25:02 PM GMT+0

    We've implemented a fix and are currently monitoring the result.

  • Investigating
    April 29, 2022 at 12:24:06 PM GMT+0

    We are currently investigating this incident.