Resolved
Cloud recording intermittently unavailable for some customers

Started
June 14, 2022 at 6:33:56 PM GMT+0
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Embedded API
  • Resolved
    June 14, 2022 at 7:45:05 PM GMT+0

    Due to a faulty code deploy, our cloud recording service was temporarily unavailable for some customers. We’ve updated our infrastructure accordingly and service has now resumed

  • Identified
    June 14, 2022 at 7:30:28 PM GMT+0

    We are actively working on a fix for this incident.

  • Investigating
    June 14, 2022 at 6:33:56 PM GMT+0

    We are currently investigating this incident.