Resolved
Some customers in APAC regions experiencing connection issues

Started
August 15, 2022 at 10:09:22 PM GMT+0
Status
Resolved after about 14 hours

Impact

Operational
Affected
Admin dashboard
Embedded API
Meeting rooms
whereby.com
  • Resolved
    August 16, 2022 at 12:25:12 PM GMT+0

    After monitoring and continued improves, the issue has been resolved and normal functionality restored.

  • Monitoring
    August 16, 2022 at 12:08:58 AM GMT+0

    Due to a connection issue with a server partner in the Asian Pacific region, there were issues loading Whereby’s website. We've implemented a workaround, however some customers may experience longer load times when accessing rooms, until the root cause is addressed.

  • Investigating
    August 15, 2022 at 10:09:22 PM GMT+0

    We are currently investigating this incident.