Resolved
Outage of embedded API and meeting rooms.

Started
September 02, 2022 at 7:37:00 PM GMT+0
Status
Resolved after 30 minutes

Impact

Major outage
Affected
Embedded API
Meeting rooms
  • Resolved
    September 02, 2022 at 8:07:00 PM GMT+0

    The issue has been identified and resolved, all systems are operational.

  • Investigating
    September 02, 2022 at 7:37:00 PM GMT+0

    Due to unexpected server downtime, users connecting to rooms were experiencing an error.