Resolved
Embedded Room insights dashboard experiencing issues

Started
September 26, 2022 at 12:57:52 PM GMT+0
Status
Resolved after about 24 hours

Impact

Operational
Affected
Admin dashboard
  • Resolved
    September 27, 2022 at 12:50:57 PM GMT+0

    We’ve verified our fixes implemented yesterday successfully corrected the issue. We increased the capacity of our customer insights system to meet growing demand

  • Monitoring
    September 26, 2022 at 2:50:27 PM GMT+0

    After investigation, we've implemented a fix that we believe will resolve the issue. We are monitoring the fix and will provided further informationn

  • Investigating
    September 26, 2022 at 1:34:10 PM GMT+0

    While we investigate the issue, we have paused updates to Customer Insights dashboards. Customer Insights dashboards will update to reflect new data after the investigation is complete. Thanks for your patience.

  • Investigating
    September 26, 2022 at 12:57:52 PM GMT+0

    We are currently investigating this incident.