Resolved
Unexpected Black Frames

Started
October 14, 2022 at 3:47:09 PM GMT+0
Status
Resolved after less than a minute

Impact

Operational
Affected
Meeting rooms
  • Resolved
    October 14, 2022 at 3:47:09 PM GMT+0

    On October 14 we received an increase in reports of black video frames in meetings. After investigating we linked this issue to a recent deploy, and rolled back the deploy. We are investigating what specifically caused the issue in that deploy, but the black video frames issue has been resolved after rolling back.