Whereby - Delays in insight data availability – Incident details

Delays in insight data availability

Resolved
Operational
Started about 1 year agoLasted 5 days

Affected

Embedded API

Operational from 12:28 PM to 2:36 PM

Admin dashboard

Operational from 12:28 PM to 2:36 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and we've observed expected behavior in our insights updating accordingly!

  • Identified
    Identified

    We're aware of an issue with delays in insights data updating via the dashboard and endpoint. The root cause has been identified and a temporary fix in place. There will be delays in data refreshing until a permanent fix is in place.