Cloud recording might unexpectedly fail

Resolved
Degraded performance
Started 3 months ago Lasted about 4 hours

Affected

Meeting rooms
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Cloud recording might unexpectedly fail due to an on-going incident one of our providers is having. The issue has been identified, fixed and is currently monitored.