Whereby - Whereby presentation website is down – Incident details

Whereby presentation website is down

Resolved
Major outage
Started 3 months agoLasted 11 minutes

Affected

whereby.com

Major outage from 1:45 PM to 1:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    whereby.com is down.
    This does not impact meeting rooms, API, or dashboard. It only impacts the Whereby presentation website.
    We are currently investigating the issue.