Whereby - Website unavailable – Incident details

Website unavailable

Resolved
Major outage
Started 16 days agoLasted 14 minutes

Affected

whereby.com

Partial outage from 9:30 AM to 9:35 AM, Major outage from 9:35 AM to 9:44 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and access to whereby.com is restored.

  • Identified
    Identified

    Recent update has prevented access to our main site whereby.com. We are in the process of initiating a rollback to restore the website. Services remain unaffected (room, embedded and meeting dashboards).

  • Investigating
    Investigating
    We are currently investigating this incident.