Whereby - whereby.com down in ap-south region – Incident details

whereby.com down in ap-south region

Resolved
Partial outage
Started 28 days agoLasted about 22 hours

Affected

whereby.com
Updates
  • Resolved
    Resolved

    This incident has been resolved and access to whereby.com in ap-south region is fully restored.

  • Monitoring
    Monitoring

    We rolled back a recent update and are currently monitoring the result. The ap-south region is reporting that whereby.com is now available.

  • Identified
    Identified

    We are receiving alerts that whereby.com is currently unavailable in the ap-south region (alerts are from Japan, South Korea, South Africa, India, Australia). Services remain unaffected (room, embedded and meeting dashboards).

    We are rolling back some recent configuration changes to restore availability in this region.