Whereby - Some rooms might experience issues due to an incident on a third-party provider – Incident details
All systems operational
Some rooms might experience issues due to an incident on a third-party provider
Resolved
Partial outage 30 %
Started 10 days agoLasted about 1 hour
Affected
Meeting rooms
Partial outage from 3:36 PM to 4:47 PM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
Some rooms might experience issues due to an incident on a third-party provider. There may be longer connect times or disconnects. We are currently investigating this incident.