Whereby - primary languages transcriptions and captions are not working – Incident details

primary languages transcriptions and captions are not working

Resolved
Degraded performance
Started 2 days agoLasted about 1 hour

Affected

Meeting rooms

Degraded performance from 1:00 PM to 2:08 PM

Updates
  • Resolved
    Resolved

    The fix has been deployed and the incident has been resolved.

  • Identified
    Identified

    We have identified an alternative solution until our provider solves the incident on their side. We are currently working on it.

  • Investigating
    Investigating

    Our third party provider has an incident. We are currently investigating the incident.