Whereby - Customer Insights Dashboard – Stale Data – Incident details

Admin dashboard experiencing degraded performance

Customer Insights Dashboard – Stale Data

Identified
Degraded performance
Started about 8 hours ago

Affected

Admin dashboard

Degraded performance from 11:00 AM to 12:00 AM

Updates
  • Identified
    Identified

    What's happening

    Some customers may currently be seeing outdated data in the Customer Insights section of their dashboard.

    Impact

    - Customer Insights data does not reflect the most recent activity

    - Insights API is also affected.

    - No data has been lost. All data will be available after the incident is resolved

    - All other platform functionality is unaffected

    What we're doing

    We have identified the root cause as a bug introduced by a third-party maintenance update. We have raised a ticket with the provider and they are actively investigating. We will provide updates as the situation progresses.

  • Investigating
    Investigating

    Customers may currently be seeing outdated data in the Customer Insights section of their dashboard.

    Impact

    - Customer Insights data does not reflect the most recent activity

    - Insights API is also affected.

    - No data has been lost. All data will be available after the incident is resolved

    - All other platform functionality is unaffected

    What we're doing

    We are currently investigating the root cause.