Resolved
Delays in room insights data refresh

Started
March 01, 2023 at 1:41:06 PM
Status
Resolved after 7 days

Impact

Degraded performance
Affected
Embedded API
Admin dashboard
  • Resolved
    Resolved

    We've updated our data pipeline to properly refresh data as expected and have observed consistent behavior. This issue has been resolved

  • Identified
    Identified

    We've identified an issue with the process that updates the room insights and session insights accessible from the dashboard and GET endpoints. We're actively working on a fix, but you can expect delays in the datas availability.

    Data found in the insights overview section of the dashboard is unaffected.