Resolved
WebSocket Disruption

Started
March 31, 2023 at 12:00:00 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
Meeting rooms
  • Resolved
    Resolved

    Our developers discovered a bug with how our WebSockets were functioning. The mechanism we have in place to automatically reconnect a user during a temporary disconnect, was not working properly. This may have resulted in users needing to more often refresh their page.

    A fix has been deployed and moving forward the issue should be resolved.