Resolved
Problems accessing rooms

Started
January 26, 2024 at 8:00:00 AM
Status
Resolved after less than a minute

Impact

Operational
Affected
Meeting rooms
  • Resolved
    Resolved

    This morning we deployed some changes to our meeting experience which prevented some users accessing their rooms. After the first error report we rolled back our change and verified that users were able to access their rooms again.

    We have yet identified what exactly went wrong, as this only affected a subset of our users.

    Jan 26th 2024

    08:53 CET - Started deploy of new build which used script attribute crossorigin="anonymous" to allow us to get detailed insights into unhandled exceptions
    08:59 CET - Deploy complete
    09:18 CET - Got report from user not being able to access their room
    09:21 CET - Started rollback to latest working version
    09:29 CET - Rollback complete, verified the failing changes had been removed

    So downtime (for some users) was roughly between 09:00 CET and 09:30 CET