Whereby - Subscriptions errors at update + issues with new signups – Incident details

Subscriptions errors at update + issues with new signups

Resolved
Degraded performance
Started 9 months agoLasted about 3 hours

Affected

Admin dashboard

Degraded performance from 7:15 AM to 10:33 AM

whereby.com

Degraded performance from 7:15 AM to 10:33 AM

Updates
  • Resolved
    UTC
    Resolved

    AWS incident was resolved and everything in our service works as expected.

  • Identified
    UTC
    Identified

    One of our third party providers was affected by the AWS incident.
    There might be some issues with new signups and some subscriptions might not get properly updated.