Bug in insight data collection

Resolved
Operational
Started 10 months ago Lasted 6 days

Affected

Admin dashboard
Updates
  • Resolved
    Resolved

    This issue has now been resolved, but the data during this period involving participant detail logs may be incomplete.

    Billing, calculation of participant minutes and room level and room session level insights remained unaffected throughout this period. This issue only affected detailed participant data in the administration dashboard.

  • Investigating
    Investigating

    Room Insights participant logs are impacted for all users that used screensharing in their sessions