Whereby - Users might experience issues in large rooms (SFU rooms) – Incident details
All systems operational
Users might experience issues in large rooms (SFU rooms)
Resolved
Degraded performance
Started 9 months agoLasted about 9 hours
Affected
Meeting rooms
Degraded performance from 8:35 AM to 5:29 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We have implemented a fix and we are now monitoring it.
Identified
Identified
Due to some SFU crashes in Europe, users in this region might temporarily experience issues like black tiles or no audio from the other participants. We are currently working on a fix for the issue.